Recent

Author Topic: Spanish Blanks  (Read 8343 times)

Foxtrot

  • Newbie
  • Posts: 4
    • http://audiopercepcion.blogspot.com
Spanish Blanks
« on: April 26, 2005, 07:21:28 am »
Yes, I've installed Lazarus from the rpm (Fedora Core 3, Athlon XP 1800+). When I open it, most menus are in spanish language (since most people only speaks spanish here in Argentina). The problem is that many (too many) options and menus appear as blanks. I mean, you can see that there's an option there... but you just can't see what's the option. I would like to set the IDE interface to english, because I think that way I'll be able the "see" all options and checkboxes texts, but I just don't know how. Any ideas?

Vincent Snijders

  • Administrator
  • Hero Member
  • *
  • Posts: 2661
    • My Lazarus wiki user page
Spanish Blanks
« Reply #1 on: April 26, 2005, 02:41:32 pm »
Environment -> Environment Options -> Desktop tab -> Language Combobox: Select English[en].

If you don't recognize these names, because of the Spanish language and the blanks:
3rd menu from the right.
1st submenu
2nd tab
top combobox, 2nd entry.

Foxtrot

  • Newbie
  • Posts: 4
    • http://audiopercepcion.blogspot.com
Spanish Blanks
« Reply #2 on: April 26, 2005, 06:13:21 pm »
Geez--- Thanks a lot for the quick answer. I've had a "minor" issue. I just could not pick the 2nd entry, nor the 3rd, nor any entry in a blank mood. So, I picked "Italian", restarted Lazarus, then everything was in the DaVinci language. After that, I went backt to the environment desktop options and there it was, smiling at me "english [en]".

Issue resolved. Thanks a lot.

Anonymous

  • Guest
Spanish Blanks
« Reply #3 on: May 22, 2005, 08:33:12 am »
I had the same problem and i resolved it with
  Environment -> Environment Options -> Desktop tab -> Language Combobox:
                    Select Spanish (UTF8) [esutf]
With this you can see all options and menus in Spahish .

 

TinyPortal © 2005-2018