* * *

Author Topic: lazarus data module error  (Read 2912 times)

r000

  • New member
  • *
  • Posts: 17
lazarus data module error
« on: March 23, 2007, 03:46:38 pm »
Hi everybody

I want to insert a data module but i get error "access violation"
I'm using lazarus 0.9.20

does anyone know how to avoid this error?

Thanks

matthijs

  • Hero Member
  • *****
  • Posts: 537
RE: lazarus data module error
« Reply #1 on: March 24, 2007, 11:04:33 am »
This has been fixed in SVN version (Laz 0.9.21). Install a daily snapshot and your problem is fixed.
What's in a sig? Would my posting look less if it didnot have a sig? (Free after William S.) :)

:( Why cannot I upload my own Avatar? :(

r000

  • New member
  • *
  • Posts: 17
Re: RE: lazarus data module error
« Reply #2 on: March 26, 2007, 07:13:11 pm »
Quote from: "matthijs"
This has been fixed in SVN version (Laz 0.9.21). Install a daily snapshot and your problem is fixed.


Thanks I installed lazarus 0.9.21 and now I can load datamodule but when i try to open the projects again i can´t see neither forms nor units.

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads