* * *

Author Topic: Can not find FastHTMLParser in Mint 19  (Read 765 times)

dais

  • New member
  • *
  • Posts: 22
Can not find FastHTMLParser in Mint 19
« on: September 05, 2018, 07:52:39 pm »
Hello, here's a problem: Mint 19 Tara, 64 bit, Cinnamon then installed LXDE and switched to it. In Synaptic from repos installed Lazarus 1.8.2, fpc 3.0.4. When I tried to compile my previously working project, it fell off with a message:

howardpc

  • Hero Member
  • *****
  • Posts: 2804
Re: Can not find FastHTMLParser in Mint 19
« Reply #1 on: September 05, 2018, 08:18:42 pm »
Have you tried deleting your project's /lib subdirectory, and then doing a Run->Clean up and Build... ?

dais

  • New member
  • *
  • Posts: 22
Re: Can not find FastHTMLParser in Mint 19
« Reply #2 on: September 05, 2018, 10:00:37 pm »
Nope. I'll do now.

Yep. No luck.
« Last Edit: September 05, 2018, 10:02:43 pm by dais »

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus