* * *

Author Topic: [Solved] Rx package, can't compile in Trunk  (Read 334 times)

lainz

  • Hero Member
  • *****
  • Posts: 2615
  • I'm coding :)
    • Lainz
[Solved] Rx package, can't compile in Trunk
« on: May 12, 2018, 10:36:33 pm »
rxpopupnotifier.pas(326,48) Error: Identifier not found "sCloseAfterSec"
« Last Edit: May 15, 2018, 01:52:57 pm by lainz »

alexs75

  • Full Member
  • ***
  • Posts: 101
Re: Rx package, can't compile in Trunk
« Reply #1 on: May 15, 2018, 07:55:33 am »
remove all "ppu" and "o" files from lib folder and recompile all packages.

lainz

  • Hero Member
  • *****
  • Posts: 2615
  • I'm coding :)
    • Lainz
Re: Rx package, can't compile in Trunk
« Reply #2 on: May 15, 2018, 01:52:46 pm »
remove all "ppu" and "o" files from lib folder and recompile all packages.

Thanks. I have no idea of what happened. But I did a svn update and now works fine.

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus