* * *

Author Topic: strange error compiling lazbuild  (Read 401 times)

BSaidus

  • Full Member
  • ***
  • Posts: 219
  • lazarus 1.6.4 Win8.1 / cross FreeBSD
strange error compiling lazbuild
« on: March 10, 2018, 11:24:55 pm »
Hello,
While trying to compile lazbuid, I get error :

Code: Pascal  [Select]
  1. inputhistory.pas(42,12) Fatal: Cannot find SynEditTypes used by InputHistory, incompatible ppu=C:\GNU\lazarus-1.82rl\lazarus\components\synedit\units\i386-win32\win32\synedittypes.ppu, package SynEdit
  2.  

Some help !!??
« Last Edit: March 11, 2018, 12:00:23 am by BSaidus »
lazarus 1.6.4 Win8.1 / cross FreeBSD
dhukmucmur vernadh!

BSaidus

  • Full Member
  • ***
  • Posts: 219
  • lazarus 1.6.4 Win8.1 / cross FreeBSD
Re: strange error compiling lazbuild
« Reply #1 on: March 14, 2018, 01:52:54 pm »
Ah!
Execuse, I've solved it, just added a unit.
lazarus 1.6.4 Win8.1 / cross FreeBSD
dhukmucmur vernadh!

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus