* * *

Author Topic: I tried to install the arm version of the cross compiler tool but the following  (Read 304 times)

eric1104

  • New member
  • *
  • Posts: 8
I tried to install the arm version of the cross compiler tool but the following error occurred
fpcupdeluxe: ERROR: FPCCrossInstaller (BuildModuleCustom: FPC): Error running !
fpcupdeluxe: ERROR: Sequencer (FPCBuildOnly): Failure running fpcupdeluxe: error executing sequence FPCBuildOnly; line: 2, param: FPC
fpcupdeluxe: ERROR: Sequencer (Only): Failure running fpcupdeluxe: error executing sequence Only; line: 2, param: FPCBuildOnly

DonAlfredo

  • Hero Member
  • *****
  • Posts: 794
As this is a fpcupdeluxe problem, it would better be posted in the designated forum thread: search for it in this forum.
To help you, more info is needed:
OS, FPC and Lazarus version.
And please select, copy and attach the green-screen text output (right-click).

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus