* * *

Author Topic: Unable to install FP on ArcaOS  (Read 599 times)

Paolo_R

  • New member
  • *
  • Posts: 29
Unable to install FP on ArcaOS
« on: June 26, 2017, 01:34:27 am »
I originally posted this in the Lazarus section. I presume it should be posted here:

I am trying to install the OS/2 version of FP (fpos2302). The installer starts but then stops with a message that one of the zip files cannot be unzipped.

This is an installation on a 'native' laptop. I have successfully installed FP 3.0.2 on ArcaOS - the new release of OS/2 - in a VMWare virtual machine so why the difference?

Thanks

Paolo_R

  • New member
  • *
  • Posts: 29
Re: Unable to install FP on ArcaOS
« Reply #1 on: June 26, 2017, 06:51:28 am »
Problem solved - downloaded another copy of the zip files and this installed perfectly.

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus