* * *

Author Topic: [SOLVED] Stuck in Debugging Mode  (Read 3360 times)

molly

  • Hero Member
  • *****
  • Posts: 1787
Re: Stuck in Debugging Mode
« Reply #15 on: January 19, 2017, 04:47:33 am »
@bzman24:
fwiw: your application compiles and runs fine here.

lazarus/fps is known to have issues with spaces in directory and/or file names. I prevent the use of codepage specific or unicode characters as well.

My first hunch would be to run checkdisk in case you're running windows. Might be a simple case of a mixed up block somewhere. If not the case, i would have no clue.

bzman24

  • Jr. Member
  • **
  • Posts: 63
Re: Stuck in Debugging Mode
« Reply #16 on: January 22, 2017, 10:05:30 pm »
Molly, Sorry for the delay in responding.  Thanks for the dbl checking of my application.  I am tending to think my problem is my anti-virus.  It started to also flag the exe files as being malicious.  I was able, after much aggravation to copy the exe file to another machine and it to flagged it.  The only thing is they both are running the exact same anti-virus and I am thinking that in their last update, they got a definition file that makes them flag that particular exe file as being bad.  I have tried other existing projects and created a few new test ones and all of them are fine.  So I think that was my issue from the beginning.  Thanks to all for your assistance and thoughts.  Oh, and I also did run a full scan on my machine (using BitDefender & MalwareBytes) and it came out clean.

BZMan24
==============
OS: Win7 - i5 - win64
Linux Mint 17.3
Lazarus: V1.6 / FPC - 3.0

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus