* * *

Author Topic: How can I use i386 version in x64?  (Read 276 times)

HatForCat

  • Sr. Member
  • ****
  • Posts: 256
How can I use i386 version in x64?
« on: January 09, 2017, 09:34:00 pm »
Hi, I am still having weird issues with Lazarus x64 in Mint 18.1.

I thought I would try the i386 version of both FPC and Lazarus but they both throw dependency errors when using gDebi to install them on the x64 laptop.

fpc = binutils error
Lazarus = libgtk2.0-dev (>= 2.6.0) error

How can I fix it?

Thanks
Acer-i5, 2.6GHz, 6GB, 256-SSD, Ubuntu 14.04-LTS, Unity Desktop, Lazarus 1.6.2, SQLite3 -- Retired: Programming for my own use for Ubuntu.

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus