* * *

Author Topic: Não consegui instalar o pacote LNet  (Read 1170 times)

evat

  • New member
  • *
  • Posts: 9
Não consegui instalar o pacote LNet
« on: May 15, 2016, 05:09:53 am »
Sou iniciante no Lazarus e em delphi.
Instalei a ultima versao do lazarus em uma maquina de 64bit rodando windows 10. Mas instalei a versao de 32bit. Quando compilo o pacote lnetvisual.lpk, nao dá erro nenhum mas ao instalar, a  unit fphttpclient tem o seguinte comando:
($if not defined(hasamiga))
uses sslsockets;
($endif)

Mas o arquivo sslsockets nao é encontrado.

Agradeço-lhes antecipadamente por qualquer ajuda.

ezlage

  • Full Member
  • ***
  • Posts: 248
  • (Silêncio)
Re: Não consegui instalar o pacote LNet
« Reply #1 on: June 14, 2016, 05:14:46 pm »
Basta você instalar o OpenSSL no seu computador. A partir daí o problema não mais ocorrerá.
Sorry by my poor english.

Atenciosamente,

Ezequiel Lage
lagezq@gmail.com

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus