* * *

Author Topic: Problema ao instalar pacotes!  (Read 980 times)

ivanalaman

  • Newbie
  • Posts: 1
Problema ao instalar pacotes!
« on: November 16, 2015, 01:27:13 pm »
Prezados, bom dia!

Após uma semana procurando uma solução na internet venho recorrer a vocês. Estou começando o meu estudo com o Lazarus. Um dos primeiros passos segundo minha cronologia é instalar um pacote. Pois bem. Depois de compilar (até aí tudo ok), quando eu vou instalar tenho o seguinte erro:

Makefile:29: *** You need the GNU utils package to use this Makefile.  Stop.
make: Entering directory '/usr/share/lazarus/1.4.4'
make: Leaving directory '/usr/share/lazarus/1.4.4'

Meu sistema operacional é o debian testing. Já baixei todas as dependências (FPC, LCL, etc.) e não consigo resolver isso. Se alguém puder me ajudar ficarei muito grato.

Cordialmente,

Ivan

marcov

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5183
Re: Problema ao instalar pacotes!
« Reply #1 on: November 18, 2015, 09:26:06 pm »
You miss GNU utils, (like "pwd") that are in base in most linux distributions

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus