* * *

Author Topic: FortesReport error instalation  (Read 495 times)

Kenobi

  • Newbie
  • Posts: 4
FortesReport error instalation
« on: July 14, 2015, 01:13:40 pm »
Hello, I am trying to install fortesReport in lazarus
try with version 1.4.2 and 1.4, the fortesReport download your version of fortes4lazarus stable, and all attempts generates me the following (s) error

rlprinters.pas (125,56) Error: Incompatible type for arg do not. 2: Got "LongWord", expected "PHANDLE"

rlprinters.pas (128,44) Error: Incompatible type for arg do not. 5: Got "LongWord", expected "PDWord"

rlprinters.pas (133,58) Error: Incompatible type for arg do not. 5: Got "LongWord", expected "PDWord"

I would like to fix it since I currently use lazreport but the truth I think that it is limited to some things, anyway I'd like to try fortesReport already according to some opinions that I have read is more complete

Thank you
« Last Edit: July 14, 2015, 03:24:33 pm by Kenobi »

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus