* * *

Author Topic: Extend Component error compilation  (Read 1256 times)

eldonfsr

  • Jr. Member
  • **
  • Posts: 68
Extend Component error compilation
« on: February 07, 2013, 02:58:08 am »
I try to install Extend package but when i compiled ask for toolbarmenupgk , where i can get such component.

thanks.

taazz

  • Hero Member
  • *****
  • Posts: 2551
Re: Extend Component error compilation
« Reply #1 on: February 07, 2013, 03:56:49 pm »
toolbarmenu package has nothing to do with the extended package it is an addon for the ide only check your installation list again, you probably have installed something else that has that requirement.
OS : Windows 8.1 64 bit
Laz: Lazarus 1.2.0 FPC 2.6.2 i386-win32-win32/win64

eldonfsr

  • Jr. Member
  • **
  • Posts: 68
Re: Extend Component error compilation
« Reply #2 on: February 10, 2013, 04:59:01 am »
Taazz tehanks for your replay well as you say is not part of extend but extend required of lazextbuttons and this package required of toolbarmenupck , for that i think is part of packages, but i dont know where i can get such packages, thanks a lot for your help.

bye.

taazz

  • Hero Member
  • *****
  • Posts: 2551
Re: Extend Component error compilation
« Reply #3 on: February 10, 2013, 06:44:59 am »
I think we are talking for 2 different components here can you give me a link for the component set you are talking about? I was talking about the lclextension package from http://code.google.com/p/luipack/wiki/LCLExtensions
OS : Windows 8.1 64 bit
Laz: Lazarus 1.2.0 FPC 2.6.2 i386-win32-win32/win64

 

Recent

Get Lazarus at SourceForge.net. Fast, secure and Free Open Source software downloads Open Hub project report for Lazarus